none
想让VS2010默认使用3.1类库请问能行么? RRS feed

答案

  • 微软的库只有2.0,3.0和3.5,4.0吧?3.1?没有听说过哎……

    不过你必须安装这些对应的NET Framwork SDK之后才能被VS2008,VS2010等识别。Win7的话直接安装VS2010就可以了。

    2010年8月30日 2:40
    版主

全部回复

  • 能么……………………
    2010年8月29日 1:36
  • 你好

    你的意思是, 每當你新建一個VS2010 的PROJECT 時 默认使用 .NET FRAMEWORK3.5 嗎?
    好像是沒有這樣的設定的..., 所以可能要需要自行選擇了

    希望其他高人幫忙解答

    Please correct me if I mis-understood your questions.


    Chi
    2010年8月29日 6:14
    版主
  • 微软的库只有2.0,3.0和3.5,4.0吧?3.1?没有听说过哎……

    不过你必须安装这些对应的NET Framwork SDK之后才能被VS2008,VS2010等识别。Win7的话直接安装VS2010就可以了。

    2010年8月30日 2:40
    版主
  • 你好!

        请问你说的3.1的库具体是指什么啊?


    周雪峰
    2010年9月2日 14:54
    版主