none
在win 8 RP上安装vs2012时报错 RRS feed

  • 问题

  • 如题,我安装Express 2012 for windows 8 时报错“The .Net Framework installed on this machine does not meet the minimum required version: 4.5.50709.” 我再去安装.net framework 4.5,它提示我不需要为win8再安装.net framework4.5.
    2012年10月24日 14:58

答案

  • Hi DatsLuo,

    我猜你应该是在Win8 RP上安装VS2012 Express RTM 的版本吧。 你需要注意一点的是:在Win8 RP 的机器上只能安装VS2012RC 的版本,不能安装RTM的版本。所以,如果你想要安装VS2012 RTM,你需要重新将你的系统更新到Win8 RTM.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    2012年10月25日 2:34
    版主
  • 因为现在VS2012 RTM都已经发布了,所以我想你最好还是使用RTM的版本,因为在RTM的版本中修复一些在RC版本的bug。 对于你的情况,你只能是将你的系统重新安装成Windows 8 RTM之后才能安装VS2010 RTM的一系列产品。


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    2012年10月26日 3:03
    版主

全部回复

  • Hi DatsLuo,

    我猜你应该是在Win8 RP上安装VS2012 Express RTM 的版本吧。 你需要注意一点的是:在Win8 RP 的机器上只能安装VS2012RC 的版本,不能安装RTM的版本。所以,如果你想要安装VS2012 RTM,你需要重新将你的系统更新到Win8 RTM.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    2012年10月25日 2:34
    版主
  • Hi Vicky,

    感谢回复。那有vs2012 RC版本的下载链接吗? 或者我安装vs Ultimate 2012 可以吗? 我就是想在win 8 下 用vs 开发metro界面的程序。

    2012年10月25日 4:07
  • 因为现在VS2012 RTM都已经发布了,所以我想你最好还是使用RTM的版本,因为在RTM的版本中修复一些在RC版本的bug。 对于你的情况,你只能是将你的系统重新安装成Windows 8 RTM之后才能安装VS2010 RTM的一系列产品。


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    2012年10月26日 3:03
    版主