none
在vs2010上不能创建.net 3.5的应用~~求救 RRS feed

  • 问题

  • 电脑上原先装着vs2008,现在刚装上vs2010,在打开原来用2008发开的项目时,只有.net4.0,

    在vs2010里新建项目,也是只有.net4.0,请问这该怎么办啊~~如何用vs2010编辑.net 3.5的项目啊

    2010年4月23日 8:42

全部回复

  • 你的 New Project 窗口中最上面没有 .NET 版本可以选择?

    vs2010 打开 2008 的项目会问你要不到升级到 .net 4 你选择 no 就是了


    问题要简单,错误须详细@错误/异常/堆栈信息+操作系统+软件版本+all the context of the issue Hope Helpful | http://www.leoworks.net
    2010年4月23日 9:08
  • 你好,

    应该可以选择Framework版本的。

    如果刚开始打开项目的时候没有提示你是否升级,可以在进入项目后,右键单击你的项目,打开项目属性,在编译(Build)这一栏目中选择target framework就可以了。


    Microsoft Online Community Support
    2010年4月26日 5:13