none
VS2010创建的安装项目在xp上安装的时候提示“必须安装net framework 4.0 。。。” RRS feed

  • 问题

  • 在VisualStudio中创建的windows应用程序项目,打包后在xp上安装时提示“必须安装net framework 4.0  。。。”

    项目中并没用用到4.0的内容,项目的版本选得是2.0的。

    哪位大侠可以解决一下?实在是没有必要在每台机器上都安装.Net4.0。。。

    2010年12月6日 4:56

答案

全部回复