none
不能引用Microsoft.Azure.Devices.Client RRS feed

  • 问题

  • usp项目,引用最新的1.2.5,为什么不行呢,出这个错误,引用很低版本的就直接可以了。

    2017年3月11日 17:10

全部回复

  • Hi,

    我在本地环境进行测试了,UMP 项目是可以正常引入 Microsoft.Azure.Devices.Client 1.2.5 的,您可以尝试先将旧版本先卸载了,重新安装新版本,谢谢。


    MSDN 社区技术支持
    如果该回复解决了您的问题,请及时点击“标记为答案”选项,如未解决请选择“取消标记为答案”,这会有利于其他人员来阅读您的帖子。如果您对MSDN 技术支持有任何的建议或意见,请随时联系 MSDNFSF@microsoft.com

    2017年3月13日 9:08
    版主