none
vs2017的python代码为什么不能调试 RRS feed

  • 问题

  • 我电脑已经安装过python3.8.1,但是在vs2017里面不能进行调试,窗口显示python2.5及更早版本不支持调试,请问这是什么原因
    2020年2月24日 10:26

全部回复

  • Hi BAhoL,

    欢迎来到MSDN论坛。

    请问你现在正在使用的VS2017是哪一版本?为了更好地解决你的问题,请分享给我们更多关于这个问题的截图或者重现步骤。

    如果你的VS201715.7或者更早的版本,相应的你需要使用早期版本的debugger,你可以通过Tools -> Options -> Python ->Debugging 选中Use legacy debugger选项。你可以参考这个文档了解更多信息。

    此外,我建议你通过Visual Studio Installer升级你的VS2017 到最新版本。

    希望以上建议对你有帮助。

    Best Regards,

    Anna


    如果您对Visual Studio Microsoft Azure相关产品感兴趣,请点击此链接,或扫描以下二维码注册获取相关信息。


    2020年2月25日 8:00