none
mvc2.0的支持 RRS feed

答案

  • 基于MVC的plugin的开发数目在增加和改进中,目前没有统计哪些插件是不是良好的支持。主要还是根据项目及开发人员的经验来判断是否一个插件是否适合具体的环境。


    A marked answer is appreciated.
    2011年4月29日 9:20
    版主

全部回复

  • 你好

    你說得對

    VS2005 是不支持 ASP.NET MVC2.0 的

    以下是 ASP.NET MVC2.0 的 system requirement

    .NET 3.5 SP1.Visual Studio 2008, Visual Studio 2008 SP1 or Visual Web Developer 2008 SP1 are required to use certain parts of this feature.

    或者可以考以安裝 VS2008 或更新的版本, 來使用ASP.NET MVC

    Please correct me if my concept is wrong


    Chi
    2011年4月26日 15:45
  • 在网上看见 说mvc2.0 对插件的支持不是很好
    那它不支持哪些插件?
    2011年4月27日 1:05
  • 基于MVC的plugin的开发数目在增加和改进中,目前没有统计哪些插件是不是良好的支持。主要还是根据项目及开发人员的经验来判断是否一个插件是否适合具体的环境。


    A marked answer is appreciated.
    2011年4月29日 9:20
    版主