none
在发布多维数据仓库时报错:DIME 协议错误: 不支持 DIME 版本“9”。只支持版本 1 RRS feed

  • 问题

  • 在2005下部署 AS 时报错,无处找寻资料!
    ------ 已启动生成: 项目: Analysis Services 项目2, 配置: Development ------
    开始生成 Analysis Services 项目: Incremental....
    生成完成 -- 0 个错误,0 个警告
    ------ 已启动部署: 项目: Analysis Services 项目2, 配置: Development ------
    正将“DW2005”数据库完全部署到“localhost:82”服务器上。
    正在生成部署脚本...
       添加 Database DW2005
       进程 Database DW2005
    已完成
    Error : DIME 协议错误: 不支持 DIME 版本“9”。只支持版本 1。
    部署完成 -- 1 个错误,0 个警告
    ========== 生成: 1 成功或最新,0 失败,0 被跳过 ==========
    ========== 部署: 0 已成功, 1 已失败, 0 已跳过 ==========
    2010年2月24日 8:21

全部回复