none
VS2010 选择 .net 2.0 写程序并打包,但是检测依赖项时候显示的是 .net4.0?? RRS feed

  • 问题

  • VS2010 在 .net 2.0 写程序并打包,但是检测依赖项时候显示的是 .net4.0??

    手动可以把4.0改成2.0 不过在 win2000还是不能安装。

    用 vs2008 用2.0写程序 并打包,自动检测依赖项 3.5  ,

    手动改成2.0 ,在win2000安装时 安装包提示需要3.5   。

    setup.exe 提示需要.net 3.5  ;   setup.msi 可以直接安装

    !!!!现在要怎么样设置才能真正 把依赖项改成 .net 2.0 ,并在 win2000中安装 ???? 


    2012年9月4日 12:13