none
用vs2015创建c#的空白项目(通用windows)失败,提示需要更新,请问应该更新那些项? RRS feed

答案

  • 您好,请确保您的VS和10240的SDK都已经安装正确。针对这种情况而言,可能您的SDK未能完整安装,请尝试重新安装一下SDK,希望我的解答对您有所帮助!
    • 已建议为答案 HippieZhou 2015年9月8日 13:02
    • 已标记为答案 BillQu01 2015年9月9日 14:04
    2015年9月8日 13:02

全部回复

  • >>提示要更新.

    你能不能给个截图关于这个“提示要更新”的消息窗口?你在什么地方看到的这个提醒?如果是个单独的窗口提醒,有没有一些别的消息?我在我的本地windows 10 VS2015上创建时没有任何更新提醒。

    请问你的windows10是具体哪个版本,VS2015的具体版本信息是什么?

    就像我们在这里讨论的:

    https://social.msdn.microsoft.com/Forums/zh-CN/9e86be25-4cf0-4688-8856-d7ba79f24dad/vs2015-c-?forum=vstudiozhchs#2def7993-de1a-475f-b04e-c8f6a1334638

    默认的univerl app是和windows 10 SDK有关,除非你用的不是最新的VS2015 RTM 和最新的Windows 10环境,默认的空的univeral程序不应该有什么提醒。要不就是你的developer license过期了?为了更好的帮你解决这个问题,建议你提供一个提醒更新的截图,还有你的扩展更新上的update选项下的截图。

    谢谢你的合作!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年9月8日 9:30
    版主
  • ,>>提示要更新.

    你能不能给个截图关于这个“提示要更新”的消息窗口?你在什么地方看到的这个提醒?如果是个单独的窗口提醒,有没有一些别的消息?我在我的本地windows 10 VS2015上创建时没有任何更新提醒。

    请问你的windows10是具体哪个版本,VS2015的具体版本信息是什么?

    就像我们在这里讨论的:

    https://social.msdn.microsoft.com/Forums/zh-CN/9e86be25-4cf0-4688-8856-d7ba79f24dad/vs2015-c-?forum=vstudiozhchs#2def7993-de1a-475f-b04e-c8f6a1334638

    默认的univerl app是和windows 10 SDK有关,除非你用的不是最新的VS2015 RTM 和最新的Windows 10环境,默认的空的univeral程序不应该有什么提醒。要不就是你的developer license过期了?为了更好的帮你解决这个问题,建议你提供一个提醒更新的截图,还有你的扩展更新上的update选项下的截图。

    谢谢你的合作!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    我的更新界面截图如下

    2015年9月8日 12:21
  • >>提示要更新.

    你能不能给个截图关于这个“提示要更新”的消息窗口?你在什么地方看到的这个提醒?如果是个单独的窗口提醒,有没有一些别的消息?我在我的本地windows 10 VS2015上创建时没有任何更新提醒。

    请问你的windows10是具体哪个版本,VS2015的具体版本信息是什么?

    就像我们在这里讨论的:

    https://social.msdn.microsoft.com/Forums/zh-CN/9e86be25-4cf0-4688-8856-d7ba79f24dad/vs2015-c-?forum=vstudiozhchs#2def7993-de1a-475f-b04e-c8f6a1334638

    默认的univerl app是和windows 10 SDK有关,除非你用的不是最新的VS2015 RTM 和最新的Windows 10环境,默认的空的univeral程序不应该有什么提醒。要不就是你的developer license过期了?为了更好的帮你解决这个问题,建议你提供一个提醒更新的截图,还有你的扩展更新上的update选项下的截图。

    谢谢你的合作!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    我的版本信息请见截图。

    2015年9月8日 12:24
  • 我创建的项目如下图,创建不成功,提示要更新,应该更新那些项?

    我创建这样项目就报错,然后提示要更新,提示更新截图如下。

    2015年9月8日 12:31
  • 您好,请确保您的VS和10240的SDK都已经安装正确。针对这种情况而言,可能您的SDK未能完整安装,请尝试重新安装一下SDK,希望我的解答对您有所帮助!
    • 已建议为答案 HippieZhou 2015年9月8日 13:02
    • 已标记为答案 BillQu01 2015年9月9日 14:04
    2015年9月8日 13:02
  • HippieZhou的分析是对的。

    应该是和windows 10 SDK有关。

    参考:

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/f868b586-cffe-46d6-a453-95b014bce9ae/uap-project-not-creating?forum=visualstudiogeneral


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年9月9日 2:19
    版主