none
关于windows 10操作系统由1809版本升级1903或者1909版本报错0x80070057的问题 RRS feed

  • 问题

  • Windows 10操作系统由1809版本升级到1903或者1909版本时总是无法安装,报错0x80070057,怎么能解决一下这个错误?

    由于客户端电脑都是内网环境,所有采用了WSUS服务器下发补丁的形式升级。

    下图是更新时报错界面的截图

    2020年4月17日 5:57

全部回复

  • 0x80070057 错误表示 Windows Update 与 Windows 预览版本的更新被合并到一起导致所有更新操作无法继续。

    尝试修改注册表 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\UX,修改 DWORD 值 IsConvergedUpdateStackEnabled 为 0,重启后再试试。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <Wenyu J>;

    | Windows 10操作系统由1809版本升级到1903或者1909版本时总是无法安装,报错0x80070057,怎么能解决一下这个错误?
    | 由于客户端电脑都是内网环境,所有采用了WSUS服务器下发补丁的形式升级。

    2020年4月18日 2:21
    版主