none
sp1 更新不了 RRS feed

  • 问题

  •  

    我用的是visual studio profession 想升级到 sp1

     

    但是运行 更新的程序后。提示我未检测到 vistual studio pro

     

    我只按装了C++别的都没装。。是不是这个 问题呢 ???

     

    Setup has detected that this computer does not meet the repuirements to install this update.

    The following blocking issues must be resolved before you can install Microsoft Visual Studio 2008 sp1 software update/

     

    A compatible version of visual studio 2008 was not detected on the system .This update is designed for only the microsoft visual studio 2008(eng) product family , and is not compatilbe with any express editions .

    2008年12月4日 11:57

答案

  • 你好! 你的visual studio 是不是 express 版本, 如果是就没办法了, sp1 不兼容 express 版本;

     

    如果不是修复一下 visual studio  再试试!另外装SP1 需要很长的时间,需要耐心等待!

     

    2008年12月5日 1:23
    版主