none
vs2017(15.7.4) can not compile the project of net standard 2.0 RRS feed

  • 问题

  • that's why?  

    ps:

    I have two computer:

    1、the one(pc)  is installed all .net core runtime and sdk(x86 and x64), but still can not change the targetframework to netstandard 2.0。 then i install the vs2019 preview, it can compile the net standard 2.0, but can not for net standard 2.1。

    2、the other(notebook) is installed .net core runtime and stk(2.0 and 3.0 preview-2, x86 and x64), but still can not change the targetframework to netstandard 2.0.

    i try to resolve the problem by the msdn instruction (https://blogs.msdn.microsoft.com/benjaminperkins/2017/09/20/how-to-install-net-standard-2-0/),still not to work.

    please help me, tks.


    • 已编辑 linusok 2019年2月12日 1:52 补充图片
    2019年2月12日 1:50

答案

  • currently, the problem has been resolved!

    my soulution is: update the version of visual studio 2017 from 15.7.4 to 15.9.6

    tks all.

    • 已标记为答案 linusok 2019年2月13日 1:49
    2019年2月13日 1:49

全部回复

  • 一直得不到建议,版主是否可以帮忙转到英文版块里去。谢谢。
    2019年2月12日 11:25
  • currently, the problem has been resolved!

    my soulution is: update the version of visual studio 2017 from 15.7.4 to 15.9.6

    tks all.

    • 已标记为答案 linusok 2019年2月13日 1:49
    2019年2月13日 1:49
  • Hi linusok,

    I am glad to know that you resolve the issue and thanks for sharing the solution, it will be beneficial to other communities who have the similar issue.

    Best regards,

    Zhanglong


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    2019年2月13日 8:55
    版主