none
visual studio 2015在win64位机上出现未初始化脚本宿主 RRS feed

全部回复

  • 你好,

    我把这个帖子移到vs相关论坛去,那里你能得到更好的回复,谢谢。


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年10月26日 9:52
  • >>未初始化脚本宿主

    关于这个错误,能不能提供给我们一个截图?你是在做何种操作的时候VS出现的这个错误?

    >>启动诊断工具出错,接着miscrosoft windows 正忙,页面卡住动不了

    所谓的诊断工具指的是什么? 你是怎么启动诊断工具的?

    希望你能提供具体的信息,以便我们能正确理解这个问题,从而提供更好的帮助!

    谢谢你的合作!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年10月27日 12:09
    版主
  • 我也遇到了这个问题,win10系统,安装的2015.在初次使用时调试一个控制台程序,点击start debug,就出现在“在诊断期间出错” 紧接着就是“未初始化脚本宿主”,然后VS就卡死了。在控制面板修复了,卸载了杀毒软件,还是没有用。
    补充:如果调试程序时点击start without debuging ,一切运行正常,不会出现上面的问题。
    2015年12月7日 17:06
  • 有没有安装VS2015 update1试一下?

    在tools->options->debugging中,不勾选 diagnostic tool,结果怎么样?


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年12月9日 5:52
    版主