none
Kinect for windows v1.5 SDK .net版本与 Unity3D RRS feed

  • 问题

  • 我购买了Kinect for Windows Kinect 它的dll版本是.net4.0,而我使用Unity3D进行游戏开发,最高只能支持到.net 3.5而且近期不会更新支持,请问有什么解决方案能够让我结合Unity 与Kinect for Windows SDK使用呢?
    2012年6月26日 8:27

答案

  • 这个应该不可能,一个最低要求4.0 一个最高不过3.5,除非他们是两个程序, 然后通过中间媒介通信。


    Ghost,
    Call me ghost for short, Thanks
    To get the better answer, it should be a better question.

    2012年6月27日 5:07