none
win7下vs2008做asp出现的问题 RRS feed

  • 问题

  • 我现在用的是window7操作系统,然后装了vs2008,在开发网站的时候出现了问题就是没办法启动调试,代码写完后想启动调试但是ie显示的internet无法显示此网页?不知道是怎么回事,就是个最简单的网页就加了个button都显示不出来,internet信息服务已经装了!在网上也没找到办法,请老师们帮我解决一下,先谢谢了!

    2009年11月15日 13:22

答案

  • 你好!
         可以参考微软官方的建议来解决,具体可以参考:
    http://msdn.microsoft.com/zh-cn/library/dwesw3ee%28VS.80%29.aspx
         希望对你有帮助!
    周雪峰
    • 已标记为答案 YiChun Chen 2009年11月20日 3:02
    2009年11月16日 0:54
    版主
  • 你好!

    周版主的建议不错啊!你可以尝试一下那些步骤来排除一下问题。

    另外,我网上找了下,似乎也会跟端口号也有关系,你查一下是不是这个问题引起的: http://www.cnblogs.com/ruiyi1987/archive/2009/07/28/1532668.html

    希望对你有所帮助!

    (本回复中包含了第三方网站,微软无法控制和测试此类网站或者该网站提供的软件,因此,微软无法保证此类网站的质量和安全性。微软提醒您在下载软件或者打开网站之前确定您了解了该网站的安全性。)

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年11月17日 9:28

全部回复

  • 你好!
         可以参考微软官方的建议来解决,具体可以参考:
    http://msdn.microsoft.com/zh-cn/library/dwesw3ee%28VS.80%29.aspx
         希望对你有帮助!
    周雪峰
    • 已标记为答案 YiChun Chen 2009年11月20日 3:02
    2009年11月16日 0:54
    版主
  • 你好!

    周版主的建议不错啊!你可以尝试一下那些步骤来排除一下问题。

    另外,我网上找了下,似乎也会跟端口号也有关系,你查一下是不是这个问题引起的: http://www.cnblogs.com/ruiyi1987/archive/2009/07/28/1532668.html

    希望对你有所帮助!

    (本回复中包含了第三方网站,微软无法控制和测试此类网站或者该网站提供的软件,因此,微软无法保证此类网站的质量和安全性。微软提醒您在下载软件或者打开网站之前确定您了解了该网站的安全性。)

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    2009年11月17日 9:28