locked
要.Net3.0和.Net3.5不要IIS RRS feed

  • 问题

  • Wes7选择.Net3.0和.Net3.5,就强行要安装打开IIS,否则就报关联错误。要使用.NET3.0和.NET3.5,而不安装或者不启用IIS有什么办法?(当然,安装后再删除或者禁用是可以,但感觉不爽)
    2010年9月16日 7:00

答案

  • .net3.0和.net3.5 仅仅需要Windows Process Activation Service 这个组件,虽然这个组件隶属于IIS组,但是并不是IIS 7.0

     


    肖正波
    诚亚博瑞科技有限公司
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    http://m--y.spaces.live.com/blog/
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com
    MCTS:70-571;MCTS:70-577;MCTS:70-582
    Microsoft MVP(2010)
    2010年9月18日 6:49
    版主

全部回复

  • .net3.0和.net3.5 仅仅需要Windows Process Activation Service 这个组件,虽然这个组件隶属于IIS组,但是并不是IIS 7.0

     


    肖正波
    诚亚博瑞科技有限公司
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    http://m--y.spaces.live.com/blog/
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com
    MCTS:70-571;MCTS:70-577;MCTS:70-582
    Microsoft MVP(2010)
    2010年9月18日 6:49
    版主
  • TO 肖:

    .net3.0和.net3.5已经在wes7中被精简掉了,如何添加到安装好的系统中?谢谢

    2011年4月6日 21:20