none
版本问题 RRS feed

  • 问题

  • 情况:开发过程中的XP系统为sp2,XPE系统是2007也是sp2,。tap在xp系统下提取硬件信息,然后制作xpe系统,在目标机上fba,然后进行驱动安装,都可以安装,网络启动、显卡均正常。

    目前我tap是在xp系统sp3版本下提取的,然后在我的开发机上制作,最后fba到目标机上后,显卡安装总是提示:“此系统不符合安装该软件的最低要求”,而且网络驱动安装后,发现启机进入到桌面网络挂机非常慢!这是什么问题,是和xp系统sp的版本有关,还是没关和驱动版本有关?(注,目前要安装的是双显示)

    2011年8月16日 0:30

答案

  • 我建议你:

    1.更换网卡和显卡的驱动的版本。

    2.如果无效,更换芯片组的驱动的版本。

     


    Zhengbo.Xiao
    深圳艾斯威特贸易有限公司
    计算机、嵌入式是产品硬件、软件销售、Windows Embedded解决方案提供商。
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    blog搬家了,欢迎访问: http://questor87.wordpress.com/
    为解决大陆的Windows Embedded的开发者无法访问http://questor87.wordpress.com/,特从2010年11月起,在
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com
    MCTS:
    Windows Embedded Standard 7 Development
    Windows Embedded Standard 2009 Development
    Windows Embedded Standard CE Development
    Microsoft MVP(2010)
    2011年8月17日 16:23
    版主

全部回复

  • 我建议你:

    1.更换网卡和显卡的驱动的版本。

    2.如果无效,更换芯片组的驱动的版本。

     


    Zhengbo.Xiao
    深圳艾斯威特贸易有限公司
    计算机、嵌入式是产品硬件、软件销售、Windows Embedded解决方案提供商。
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    blog搬家了,欢迎访问: http://questor87.wordpress.com/
    为解决大陆的Windows Embedded的开发者无法访问http://questor87.wordpress.com/,特从2010年11月起,在
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com
    MCTS:
    Windows Embedded Standard 7 Development
    Windows Embedded Standard 2009 Development
    Windows Embedded Standard CE Development
    Microsoft MVP(2010)
    2011年8月17日 16:23
    版主
  • 那我这个驱动版本高的话,会不会和我的开发工具是SP2有关?难道还需要将开发工具再升级到2009(SP3)吗?
    2011年9月6日 0:15
  • 请提供相应的硬件信息,有点显卡驱动过老,开发的时候只有SP1 SP2 有可能驱动只能认识老版本的
    2011年9月9日 0:51