locked
FBWF无法开启 RRS feed

  • 问题

  • C:\fbwfmgr 执行后提示如下,这样的状态是否还没开启呢?

    File-based write filter configuration for the current session:
        filter state: disabled.

    File-based write filter configuration for the next session:
        filter state: enabled.
        overlay cache data compression state: disabled.
        overlay cache threshold: 512 MB.
        overlay cache pre-allocation: enabled.
        protected volume list:
          \Device\HarddiskVolume1
        write through list of each protected volume:
          \Device\HarddiskVolume1:
            \temp

    C:\fbwfmgr /enable 执行后提示如下,重启后依旧提示如上边的。
    File-based write filter will be enabled on the next reboot.

    2010年5月4日 9:04

答案

  • 检查一下工程文件中FBWF的配置。

    和默认值对比一下。看看是否添加了驱动器?


    肖正波
    诚亚博瑞科技有限公司
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    http://m--y.spaces.live.com/blog/
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com

    Microsoft MVP(2010)
    2010年5月6日 16:35
    版主

全部回复

  • 请在系统外删除根目录的FBWF.cfg

    然后尝试重新开启FBWF。


    肖正波
    诚亚博瑞科技有限公司
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    http://m--y.spaces.live.com/blog/
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com

    Microsoft MVP(2010)
    2010年5月4日 15:45
    版主
  • 删除FBWF.cfg重启:

    1、FBWFMGR /enable

    2、FbwfMgr /addvolume C:

    后C盘受保护了,为什么我FBA后的系统不行呢?是哪儿设置有问题吗?我有试过在TD中

    File Based Write Filter Configuration ->Enable FBWF 此处关闭了,FBA后用Fbwfmgr /enable 开启也是不成功的

    2010年5月5日 2:17
  • 检查一下工程文件中FBWF的配置。

    和默认值对比一下。看看是否添加了驱动器?


    肖正波
    诚亚博瑞科技有限公司
    我的WIndows Embedded中文技术BLOG:
    www.XPE.cc
    http://m--y.spaces.live.com/blog/
    QQ:1320232327(另外两个已满)
    MSN:questor_87@hotmail.com

    Microsoft MVP(2010)
    2010年5月6日 16:35
    版主