none
Release Management 服务端的网站出现异常,客户端在调用服务端时提示“当前用户没有RM 的访问权限” RRS feed

  • 问题

  • 1.RM客户端配置服务端地址时,出现“当前用户没有RM的访问权限”

    2.在浏览器中打开服务端网站时的webservice文件时出现乱码,并提示一下内容

    403 - 禁止访问: 访问被拒绝。

    您无权使用所提供的凭据查看此目录或页面。

    鈥�/鈥濆簲鐢ㄧ▼搴忎腑鐨勬湇鍔″櫒閿欒銆�

    鏃犳硶鎻愪緵姝ょ被鍨嬬殑椤点€�

                 璇存槑: 鐢变簬宸叉槑纭姝㈡墍璇锋眰鐨勯〉绫诲瀷锛屾棤娉曞璇ョ被鍨嬬殑椤垫彁渚涙湇鍔°€傛墿灞曞悕鈥�.asmx鈥濆彲鑳戒笉姝g‘銆�   璇锋鏌ヤ互涓嬬殑 URL 骞剁‘淇濆叾鎷煎啓姝g‘銆�            

    璇锋眰鐨� URL: /TfsService.asmx


    鐗堟湰淇℃伅: Microsoft .NET Framework 鐗堟湰:4.0.30319; ASP.NET 鐗堟湰:4.0.30319.18447
    2015年2月10日 9:22

全部回复

  • 你好,

    你是第一次安装RM Client? 你的RM Server使用的那个账号配置的?尝试使用这个RM Server配置账号去配置你的RM Client。

    在配置RM Client之前,你必须确认你能够从当前的机器上访问RM Server的web access地址。


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年2月11日 1:42
    版主
  • 你好,很感谢你的解答

    我是第一次安装RM Client;我的RM Server 的服务标识是使用的“网络服务”。

    我的RM Client 的电脑是可以打开RM 1000端口的站点的 ,只不过在浏览器中打开asmx时,出现乱码和403的错误提示。 

    麻烦您帮我分析一下是哪里出现了问题。非常感谢!     

    2015年2月11日 2:07
  • 你好,

    你的RM Server配置界面中使用的那个账号?

    我建议你先把RM Client安装在RM Server机器上,确认你能安装RM Client并且配置成功。


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年2月11日 3:26
    版主
  • 你好,

    按照你说的,我把client安装到了RM Server 机器上,成功了。

    代理也成功安装到另一台机器上了。

    下面就是该配置了,但这个配置貌似很复杂呀。

    有详细的资料可以查阅吗?

    2015年2月11日 7:39
  • 你好,

    你说的配置具体是指什么配置?

    你可以参考这个系列的文章:http://chamindac.blogspot.in/2014/07/visual-studio-release-management.html


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年2月11日 8:06
    版主
  • 你好,你提供的网址打不开,无法显示。

    我在另一台电脑上安装了代理,也配置成功了。同样也在RM Server 上安装了代理,也配置成功了。

    在配置RM Client时中的服务器时,他有个扫描代理功能,扫描到了Server上的代理,但是另一台电脑上的代理没有扫描到。这个是什么原因?

    还有我如果不用扫描功能,直接新建的话,没地方填写IP地址。

    2015年2月11日 8:32
  • 你好,

    在另外一台电脑上安装的那个代理和你的RM Server配置成功了?

    IP是不用填写的,正常情况下只要你填写了代理的名字,代理就会被自动识别,IP地址也会被自动获得。

    如果你那台代理不能被识别,试着把你的防火墙都暂时关掉,看下能不能被识别到。

     


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    2015年2月12日 6:48
    版主
  • 关掉防火墙后,还是访问到代理。提示“部署代理尚未报告心跳。请等待一段时间,然后尝试刷新”

    是否和部署代理服务账户有关系?我选择的是“本地系统”。

    2015年3月1日 2:33