none
关于Office 365 发布关于 Outlook 传输协定变更的通告 RRS feed

  • 问题

  • 关于Office 365 发布关于 Outlook 传输协定变更的通告,里面有提到Outlook 2010-2016 客户需要确保其 Outlook for Windows 版本设置为支持 MAPI/HTTP 协议。至少,应确保已安装了 2015 12 月的更新。

    客户现在用的是Outlook2010,已安装SP2更新包和KB3114570补丁,Outlook 2010的版本是14.7015.1000,没有达到要求的最低14.0.7164.5002版本,想知道如何解决?并且在打完了这些补丁后是否会有影响?谢

    2017年9月30日 6:29

全部回复

  • 在 Microsoft Catalogue 网站搜索一下 Office 2010 更新,按照日期排序查找晚于 2015 年 12 月发布的 Outlook 更新试试。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <DouglasSHCN>;

    | 关于Office 365发布关于 Outlook传输协定变更的通告,里面有提到Outlook 2010-2016客户需要确保其 Outlook for Windows版本设置为支持 MAPI/HTTP协议。至少,应确保已安装了 2015年 12月的更新。

    2017年10月9日 13:13
    版主
  • Outlook for Windows是windwos自带的邮件工具,和office不是一样的。

    2017年10月10日 2:55