none
wpf 在xp上 使用问题 RRS feed

  • 问题

  • 我使用nsis自动安装 .net framework4.0  但是为啥要电脑重启才能正确使用软件?

    还有 为啥xp开启硬件加速就不能正确显示程序,xp sp3 默认是开启的,有办法让他自动关闭么?

    2018年1月18日 4:54

答案

  • Hi,

    >>还有 为啥xp开启硬件加速就不能正确显示程序,xp sp3 默认是开启的,

    程序报的错误信息是什么 ?

    你可以尝试让你的WPF程序在XP上不使用硬件加速。

    相关的问题:https://stackoverflow.com/questions/2169600/how-does-one-disable-hardware-acceleration-in-wpf

    禁用XP上的硬件加速,请参考一下步骤:

      • Choose Start > Control Panel.
      • Double-click Display.
      • Click the Settings tab.
      • Click Advanced.
      • Click the Troubleshoot tab.
      • Move the Hardware Acceleration slider to None.
      • Click Apply and then click OK to accept the new setting and close the dialog box
      • Click OK to close the Display Properties dialog box.
      • Restart Windows.

    Sincerely,

    Bob




    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • 已标记为答案 paxla 2018年1月24日 0:45
    2018年1月19日 10:43
    版主