none
TFS 2008的数据层不能使用SQL Server 2005 Standard? RRS feed

  • 问题

  • 我在参考一个TFSInstall.chm帮助文件,进行TFS安装时,发现安装了SQLSERVER 2005标准版和SP3后,无法安装TFS,提示我要安装SQLSERVER 2008,难道真的要用SQL SERVER 2008才可以吗?哪位高手帮忙解答一下,谢谢!
    2010年3月3日 9:26

答案

  • 我发现原因了,原来我是在SQL SERVER STANDARD 2005的基础上安装了SP3,因为微软最新的补丁是SP3,所以当时下了最新的补丁来安装,但是看TFS 安装向导(TFSInstall-SP1-RTM-v080918.chm)中只提到了SP1和SP2,我估计是不是补丁太新导致,所以就卸载掉,重新安装SP2,这下可以了。

    2010年3月4日 1:44

全部回复

  • 我发现原因了,原来我是在SQL SERVER STANDARD 2005的基础上安装了SP3,因为微软最新的补丁是SP3,所以当时下了最新的补丁来安装,但是看TFS 安装向导(TFSInstall-SP1-RTM-v080918.chm)中只提到了SP1和SP2,我估计是不是补丁太新导致,所以就卸载掉,重新安装SP2,这下可以了。

    2010年3月4日 1:44
  • 我使用sql 2005企业版+sp3能够安装上TFS2008

    2010年3月24日 3:37