none
VS2008编译的程序,能在dotnet Framework2.0 下运行吗 RRS feed

  • 问题

  • 如题

    VS2008编译的程序,能在dotnet Framework2.0 下运行吗,必须在dotnet Framework3.5或以上 运行吗?


    少悲切,勿徘徊。。。

    2012年2月9日 3:31

答案

  • Hi crl112,

      你可以在MSBuild设置NineTyNine_LiPei所说的参数,只需要在project项目右击后选择属性,就像下图所示的那样:

      当然,你也可以上MSDN找到更详细的关于如何设置MSBUILD的资料:

    http://msdn.microsoft.com/en-us/library/dd393574.aspx


    orichisonic http://blog.csdn.net/orichisonic If a post answers your question, please click "Mark As Answer" on that post and "Mark as Helpful".

    • 已标记为答案 makefor123 2012年2月9日 7:01
    2012年2月9日 6:15
  • 如果你用2008写的程序,没有用到.net 3.0和.net3.5中的组件,DLL,可以在dotnet Framework2.0运行


    http://blog.csdn.net/zx13525079024

    • 已标记为答案 makefor123 2012年2月9日 7:01
    2012年2月9日 6:39

全部回复