none
Win8 LoadGen Server Stress - Start Test for Server fail RRS feed

  • 问题

  • Error logs on SRVlog.XML

    - <Error File="" Line="0" ErrCode="0x1" ErrType="HRESULT" ErrorText="Incorrect function." UserText="Found Error Message: ERROR - 08/15/2012 07:26:25.877 - Main::RunMain:: Test SQLIOSim - P7 stopped on COMPUTER(log file is \COMPUTER\admin$\LogoSRV\sqlio.xml) (Error=0x80004005)" CA="22883459" LA="22883854">
    - <Data>
    - <Exception Type="Win32Exception" hash="1707556">
      <NativeErrorCode Type="Int32">1</NativeErrorCode>
      <ErrorCode Type="Int32">-2147467259</ErrorCode>
      <Message Type="String">Incorrect function</Message>
      <Data Type="ListDictionaryInternal" Count="0" hash="36849274" />
      <StackTrace Type="StackTrace" />
      <HResult Type="Int32">0x80004005</HResult>
      </Exception>
      </Data>
      <rti id="3061816049" />
      <ctx id="2955559259" />
      </Error>

    =============================================================================

    Error logs on SRV.log

    0018 WARN - 08/15/2012 07:26:25.268 - Main::TestStopped:: Critical test SQLIOSim - P7 stopped before PhaseMinTimeElapsed hence failing  (Warn=0x80004005)
    0001 INFO - 08/15/2012 07:26:25.861 - Main::RunMain:: Test run has exited now
    0001 INFO - 08/15/2012 07:26:25.861 - Main::RunMain:: testAborted: False, testCompleted: False, testFailed: True
    0001 INFO - 08/15/2012 07:26:25.861 - Suppressing errors from thread 1 - Start
    0001 INFO - 08/15/2012 07:26:25.861 - LDKCommon::GetResourceString::Getting resource UI_MESSAGE_Test_failed
    0001 INFO - 08/15/2012 07:26:25.861 - Suppressing errors from thread 1 - Stop
    0001 INFO - 08/15/2012 07:26:25.861 - MainUI::MESSAGE: error message: Test failed
    0001 INFO - 08/15/2012 07:26:25.877 - MainUI::ChangeOverallStatus Entering
    0001 ERROR - 08/15/2012 07:26:25.877 - Main::RunMain:: Test SQLIOSim - P7 stopped on CESIUM (log file is \\COMPUTER\admin$\LogoSRV\sqlio.xml) (Error=0x80004005)
    0001 ERROR - 08/15/2012 07:26:25.877 - Main::RunMain:: Test run has failed (Error=0x80004005)

    ==============================================================================

    error logs on sqlio.xml

    <ENTRY TYPE='ERROR' TIME='05:41:34' DATE='08/12/12' TID='1740' User='System'
    File='testsrc\basetest\cluster\hct\ldkkit\dtc\tests\sqliosim\simulator_main.cpp' Line='398' Func='Simulator_Main'
    HRESULT='0x80090024' SYSTEXT='The profile for the user is a temporary profile.'>
    <EXTENDED_DESCRIPTION>Failed to create random hash</EXTENDED_DESCRIPTION>
    </ENTRY>

    What cause the error on sqlio testing ? and how to fix it ?

    2012年8月21日 2:38