none
WinCE6.0 R2安装问题,请大家指教! RRS feed

  • 问题

  • 已解决!

    WinCE6.0 R2 是WinCE6.0的一个增强组件,相当于WinCE6.0的补丁,先安装WinCE6.0之后再安装WinCE6.0 R2就OK!

     

    http://harriszhu.spaces.msn.com

     

     

    已安装完成 VS2005 team suite版+SP1,

    下载离线版 WinCE 6.0 R2,

    安装WinCE 6.0 R2提示错误信息:

    ====================================================================================

    This release requires the following prerequisites,please install any that are missing and restart this setup.

     

    At least one CPU from windows embedded CE 6.0

    ====================================================================================

     

    我的系统只安装VS2005 team suite版+SP1 ,  是不是需要安装 WinCE 6.0版先?还是需要先安装 CE platform builder 6.0?  不安装WinCE 6.0,直接安装wince 6.0 R2可以吗?  Platform builder 6.0 是一个单独的安装程序吗?

     

    谢谢大家先!thanks very much!

    2008年4月10日 4:21

答案

  • CE platform builder 6.0是VS2005的一个插件,所以必须要安装VS2005后,才能安装CE platform builder 6.0。

    2008年4月10日 9:39
    版主

全部回复

  • CE platform builder 6.0是VS2005的一个插件,所以必须要安装VS2005后,才能安装CE platform builder 6.0。

    2008年4月10日 9:39
    版主
  •  

    谢谢 !

    我的系统XP SP2, 已安装好VS2005+SP1 (team suite), 只是安装WinCE 6.0 R2时提示的错误,可能需要先安装WinCE 6.0.

    正在下载wince 6.0 。。。。。。。

    2008年4月10日 9:52