none
求助!!!VS2010开发兼容OFFICE2007和2010的项目(VSTO),在Office2010上可以使用,但在office2007上一定要安装了framework3.5以后才可以,求助啊!!! RRS feed

  • 问题

  • 我用VS2010开发了一个excel2007的外接程序,现在的问题是在excel2010上使用是好的。但在excel2007上使用加载项加载不了。必须要安装了framework3.5才可以。

    但我看到文章说可以在framework4.0下开发office2007和office2010兼容版本的。求助到底是哪里的问题?

    http://msdn.microsoft.com/zh-cn/library/ff943727.aspx根据按照这个来也试过了。始终在excel2007上运行不了。

    2012年2月2日 10:57

全部回复

  • Hi Jimmie,

    很抱歉在中文论坛并没有提供对于Office的技术支持,你可以到English 论坛重新开贴:

    http://msdn.microsoft.com/en-us/office/aa905346


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us
    2012年2月3日 8:24
  • ..net Framework 3.5 与 4.0 并非向下包容的关系,而是并存的关系。4.0 不能取代 3.5。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "JimmieYin"
     
    我用VS2010开发了一个excel2007的外接程序,现在的问题是在excel2010上使用是好的。但在excel2007上使用加载项加载不了。必须要安装了framework3.5才可以。
     
     
    2012年2月3日 21:16
    版主