none
安装CE6后,VS.NET 2005找不到平台了? RRS feed

  • 问题

  • 我的系统配置:

    XP SP2, VS.NET 2005 team suite /w SP1, eVC4+SP4, PB5.0, CE 6.0, WM 5.0 SDK

    现在VS.NET 2005 不能新建或者打开有关"智能设备"的项目了?

    相关错误:"从用户数据存储中检索信息时出错。未找到平台" 

    及“由于数据存储中不存在项目引用的设备平台,因此无法打开项目”

    2007年10月9日 13:33
    版主

答案

  • I forgot to say that my XP and VS.NET is of CHS version and patch all the updates already. so what I need is,

    A developing machine with:

    1), CHS Windows XP SP2 + .NET 1.1, 2.0, 3.0

    2), VS.NET 2005 team suite CHS version + SP1

    3), Smart device support at least WM5.0 and other SDKs exported from PB5 and CE6.

    4), PB 5.0

    5), CE 6.0+SP1

    6), eVC++ SP4

    Please, Microsoft engineers kindly try  to setup ths environment. thks!

     

    2007年10月10日 5:45
    版主

全部回复

  •  

    I've seen the same error before when I installed mine a while ago.  I cleaned up platform builder directory and reinstalled everything and it works again.   However i didn't install WM5.0 SDK so I am not sure if there will be imcompatibility issue between this 5.0 package and ce6.0.

    2007年10月10日 1:50
  • I forgot to say that my XP and VS.NET is of CHS version and patch all the updates already. so what I need is,

    A developing machine with:

    1), CHS Windows XP SP2 + .NET 1.1, 2.0, 3.0

    2), VS.NET 2005 team suite CHS version + SP1

    3), Smart device support at least WM5.0 and other SDKs exported from PB5 and CE6.

    4), PB 5.0

    5), CE 6.0+SP1

    6), eVC++ SP4

    Please, Microsoft engineers kindly try  to setup ths environment. thks!

     

    2007年10月10日 5:45
    版主
  • 我没有安装CE6,结果也找不到平台啊。

    应该跟CE6没有必然的关系。

    2007年10月18日 2:22
  • I have the same problem.
    A development computer with:
    1.Windows Vista Ultimate 32 +sp1 v668 CHS
    2.Visual Studio 2005 CHS +sp1+for vista sp1
    3.Windows CE 6.0+sp1+R2
    2008年1月26日 9:43
  •  

    I have decided this question .

    Please setup visual studio 2008.

    I don't know what it is reason .

    2008年1月28日 16:27