none
WES 经FBA后要求输入密码才能登陆,但是我没有设置密码,为什么呢? RRS feed

  • 问题

  • 我希望WESt能够自动登录,在工程中添加了Automatic Logon 组件,用户名设为Administrator,域那一项是空,密码为空;还添加了Administrator Account组件,其中的密码也是空。个人感觉这样就能自动启动了,但是WES经过FBA后再次重启后在登录界面出现的时候却出错了,错误信息:

    系统无法让您登录,因为发生下列错误:

    指定的域不存在或无法联系。

    然后就要求输入密码。这时用户名还是Administrator,但我不没有设置密码啊?各位帮忙看一下,该怎么解决呢?

     

    2010年4月7日 14:12

答案

  • User Account这个建议加上,以后还得设置用户。

    Automatic Logon这个里面domain这个要为空,我怀疑你的那个不是空,搞不好有个空格在那

    Administrator Account这个还是把密码加上吧。

    • 已建议为答案 rable 2010年5月12日 3:58
    • 已标记为答案 happymyModerator 2011年3月10日 13:59
    2010年4月8日 5:47

全部回复

  • 默认的系统中是没有Automatic Logon 组件的,这时是可以自动登陆的,建议你删除该组件。

    我的系统中就没该组件,系统自动登陆了

    2010年4月8日 2:28
  • 我原先就是没有添加Automatic Logon组件的,就出现了这样的错误。我看别人说要实现自动登录,需要添加Automatic Logon组件,就加进去了。结果还是出现这样的错误了。不知道是什么回事?帮忙解答一下,是不是域(domain)那一项需要设置啊?

    (系统无法让您登录,因为发生下列错误:

    指定的域不存在或无法联系。

    然后就要求输入密码)

    2010年4月8日 2:36
  • 你看看你有没有包含friendly logon User Interface,这个可能与自动登陆相关,我也是新手。
    2010年4月8日 2:43
  • 请尝试加Administrator Account和User Account组件,其中Administrator Account的设置保持默认(即密码为空),User Account的设置中把用户名设为你想要的用户名,比如Administrator ,密码为空,用户类型为管理员。这样完成后是可以自动登陆到系统去的。
    2010年4月8日 2:52
  • User Account这个组件我倒是没有加进去,我尝试一下,看看能不能成功。谢谢了!
    2010年4月8日 3:10
  • 太奇怪了,我照你的设置怎么还是能自动登陆?
    2010年4月8日 4:23
  • User Account这个建议加上,以后还得设置用户。

    Automatic Logon这个里面domain这个要为空,我怀疑你的那个不是空,搞不好有个空格在那

    Administrator Account这个还是把密码加上吧。

    2010年4月8日 5:47
  • User Account这个建议加上,以后还得设置用户。

    Automatic Logon这个里面domain这个要为空,我怀疑你的那个不是空,搞不好有个空格在那

    Administrator Account这个还是把密码加上吧。

    • 已建议为答案 rable 2010年5月12日 3:58
    • 已标记为答案 happymyModerator 2011年3月10日 13:59
    2010年4月8日 5:47
  • 我的Automatic Logon 组件的setting里面只有Domain name,User name,password三个设置项,所谓的域就是Domain name这一项吧?我是设置为空的。

     

    我完整的设置如下:

    Administrator Account中设置密码为000;

    Automatic  Logon中设置Domain name 为空,User name为Administrator,password为000;

    User Account 中设置User name为Administrator,password为000,User Type为Administrator;

    可FBA后还是无法自动登录,直接显示错误对话框:

    系统无法让您登录,因为发生下列错误:

    指定的域不存在或无法联系。

    请重试一次或询问您的系统管理员

    我点确定,然后在登陆框中输入密码,再登录还是出现这样的错误,版主们帮忙解决一下啊?

    错误提示似乎是域出错,可我对域的设置是空的啊?

     

    2010年4月8日 6:31
  • 版主们,看看我上面的设置有错吗?指导一下啊。急等着用呢啊

    2010年4月11日 7:40