none
[WLK1.3]XP Pro sp2 fail to install DTM Client RRS feed

  • 问题

  • 为什么XP不能装CLIENT了?
    我原先的AP是装的XP系统,现在WLK1.3 XP装不了CLIENT,那我的AP装什么系统?


    问题已解决……
    装了.net framework2.0就能装Client了

    2009年2月6日 7:25

答案

  • 楼主可能XP时候只装了.net1.0,WLK1.2的话好像只要安装1.0就可以了。

    1.3需要.net 2.0所以没注意应该也属正常~不过那个报错页面,搜索一搜就能知道是.net2.0没装引起的~呵呵
    2009年2月9日 8:48

全部回复

  • 汗!1.2不装.net也不可能装的上啊!居然现在才发现
    鄙视一下楼主
    2009年2月9日 3:36
  • 楼主可能XP时候只装了.net1.0,WLK1.2的话好像只要安装1.0就可以了。

    1.3需要.net 2.0所以没注意应该也属正常~不过那个报错页面,搜索一搜就能知道是.net2.0没装引起的~呵呵
    2009年2月9日 8:48