sticky
认证规定5.5.1开始执行 RRS feed

  • 问题

  • 大家好!

    510号起审核人员开始执行认证规定5.5.1, 关于此要求的详细说明请看以下链接。

     

    http://msdn.microsoft.com/zh-cn/library/hh184840(v=vs.92)

    应用必须为每个包括的语言提供本地化支持。比如应用neutrallanguage设置为EnglishUS,那么应用必须有英文版的支持。如果应用的语言设置于内容不符,认证将失败。如果需要提交更新改正次错误有两种选择:

     

    1.由于应用更新版所支持的语言不可少于前版本所支持的语言,所以更新必须保留之前的语言设置,再加上内容所需要的语言。

     e.g. 应用1.0xap语言设置为EnglishNA, 而内容却只包括中文,那么提交更新1.1版时应用必须支持 EnglishNA加上zh-cn,不可删除EnglishNA,而应用内容也必须包括英文版和中文版。如果删除EnglishNA的支持提交xap包时会遇到错误。

     

    2. 删除以发布的应用后重新提交。这样应用可以只支持中文而避免与之前版本出现冲突。请注意发布的版本所积累的平分以及评语也将被删除而无法转到新的发布下

     

    谢谢,

    Ellen

    Windows Phone开发人员服务

     

     

     

    2012年5月17日 19:28