none
我有台电脑是xp,我再用vs2015开发,但是程序没法在xp上跑 RRS feed

  • 问题

  • 网上说的这个页面:

    项目菜单->项目属性->配置属性->常规->平台工具集,

    在我的的vs2015中没有,不知道该怎么设置,希望得到支持谢谢

    2017年5月31日 7:59

全部回复

  • 你好,

    如果是Unity转制的UWP程序他确实没法在XP上跑的,UWP程序只支持Win10,这个没法改,建议升级系统。还有个调试的办法,你可以尝试下远程调试。


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    2017年8月24日 1:55
  • 如 Barry 说的,如果是 UWP App,在 XP 肯定是没办法用的。

    如果是 WinForm 或 WPF,就需要 在 xp 上安装对应的 .net framework  

    MFC 的话,除了工具集改成 **_xp,还有一些msvc** 的dll 需要拷贝到 XP 系统文件夹里


    希望我的答案能帮助更多的人。

    2017年9月4日 6:28
  • 补充,有很夕因素大部头都是在.Net的版本。(如果你只是一个单纯的专案而言)
    2017年9月4日 7:48

  • 1.如果您坚持要保留XP系统那么建议用win10(或其他高级版本)的镜像搭载在虚拟机(VM)上来帮助您实现。

    您现在应该是缺少一个平台,建议您升级系统。

    2018年1月9日 12:44