none
如何在不支持hyper-v的cpu机器上,使用虚拟仿真机,调试wp8程序 ? RRS feed

答案

  • 据我所知不支持hyper-v是无法使用模拟器的,一般intel的I系列都是支持的。
    • 已标记为答案 imhm1 2013年11月4日 9:10
    2013年11月1日 6:20
  • 你好,

    只要支持SLAT的CPU都可以,很多AMD的CPU也可以。

    如果不支持Hyper-V的话,那只能是真机调试了。或者你可以注册诺基亚开发者账号,使用RDA服务。在网页上就可以完成应用的调试。


    Keep Fighting

    • 已标记为答案 imhm1 2013年11月4日 9:10
    2013年11月2日 11:10

全部回复

  • 据我所知不支持hyper-v是无法使用模拟器的,一般intel的I系列都是支持的。
    • 已标记为答案 imhm1 2013年11月4日 9:10
    2013年11月1日 6:20
  • 你好,

    只要支持SLAT的CPU都可以,很多AMD的CPU也可以。

    如果不支持Hyper-V的话,那只能是真机调试了。或者你可以注册诺基亚开发者账号,使用RDA服务。在网页上就可以完成应用的调试。


    Keep Fighting

    • 已标记为答案 imhm1 2013年11月4日 9:10
    2013年11月2日 11:10