none
无法识别folderLevelBuildProviders RRS feed

答案

  • Hi ,

    The Problem is, that my systems a 64 Bit systems and the aspnet_regiis i've called was the 32 Bit Version.

    After calling aspnet_regiis from the Framework64 Directory everything was fine.

    For 32 bit machine
    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319>aspnet_regiis –i
    For 64 bit machine
    C:\WINDOWS\Microsoft.NET\Framework64\v4.0.30319>aspnet_regiis –i


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    2013年9月17日 1:39
    版主

全部回复

  • 估计是web.config配置错误

    e-mail:ist_te@hotmail.com

    2013年9月10日 7:16
  • Hi ,

    The Problem is, that my systems a 64 Bit systems and the aspnet_regiis i've called was the 32 Bit Version.

    After calling aspnet_regiis from the Framework64 Directory everything was fine.

    For 32 bit machine
    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319>aspnet_regiis –i
    For 64 bit machine
    C:\WINDOWS\Microsoft.NET\Framework64\v4.0.30319>aspnet_regiis –i


    <THE CONTENT IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND, WHETHER EXPRESS OR IMPLIED>
    Thanks
    MSDN Community Support

    Please remember to "Mark as Answer" the responses that resolved your issue. It is a common way to recognize those who have helped you, and makes it easier for other visitors to find the resolution later.

    2013年9月17日 1:39
    版主
  • Thanks
    2013年9月17日 3:02