none
VS2013.4 Server Explorer 连接 Azure China 看不到storage RRS feed

  • 问题

  • 问一下,为啥我的VS2013.4里的Server Explorer在连接了Azure China 的subscription,却看不到storage?

    cloud service貌似也没有啊。怎么回事?是我没安装什么东西么?


    • 已编辑 Edward Tao 2014年11月18日 16:31 加图
    2014年11月18日 16:30

答案

  • Hi Edward,

    需要和您确认下您有安装Azure SDK (http://azure.microsoft.com/en-us/downloads/)? 如果没有安装,建议您先安装。

    Reagrds,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • 已标记为答案 Edward Tao 2014年11月19日 3:08
    2014年11月19日 2:08
    版主
  • 当然是安装了的,

    不过根据你的建议,我把SDK更新到了2.5版本就好了。。。

    • 已标记为答案 Edward Tao 2014年11月19日 3:08
    • 取消答案标记 Edward Tao 2014年11月19日 3:08
    • 已标记为答案 Edward Tao 2014年11月19日 3:08
    2014年11月19日 3:08

全部回复

  • Hi Edward,

    需要和您确认下您有安装Azure SDK (http://azure.microsoft.com/en-us/downloads/)? 如果没有安装,建议您先安装。

    Reagrds,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • 已标记为答案 Edward Tao 2014年11月19日 3:08
    2014年11月19日 2:08
    版主
  • 当然是安装了的,

    不过根据你的建议,我把SDK更新到了2.5版本就好了。。。

    • 已标记为答案 Edward Tao 2014年11月19日 3:08
    • 取消答案标记 Edward Tao 2014年11月19日 3:08
    • 已标记为答案 Edward Tao 2014年11月19日 3:08
    2014年11月19日 3:08