none
“PB5.0” 定制“WinCE5.0系统”出现错误 RRS feed

  • 问题

  • “PB5.0” 定制“WinCE5.0系统”出现错误。

    环境:Win7 64位。    PB5.0没有打补丁(没找到for win7的补丁),但是用了一个“Bat批处理文件”以“兼容  XPSP3”运行。   “PB5.0”和“WinCE5.0”安装在"H盘"。

    错误信息如下:

    问题:这都是些什么错误啊?怎么回事???


    有精到广,做出自己的特色。

    2012年3月18日 5:26

答案

全部回复

  • 这个应该是VS2005和WIN7不兼容的问题,楼主还是换回XP吧,或者你在WIN7的平台用CE7


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us

    2012年3月20日 2:33
    版主
  • 这个应该是VS2005和WIN7不兼容的问题,楼主还是换回XP吧,或者你在WIN7的平台用CE7


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us

    VS2005已经打了For Vista/Win7的补丁了,还不行。版本如下图:


    有精到广,做出自己的特色。

    2012年3月20日 9:10
  • PB5 和 VS2005 无关系

    应该和你的 Win7 64位 系统环境相关

    建议把 PB5 装到  Windows XP Mode 虚拟机内

    2012年4月25日 5:03
  • PB5 和 VS2005 无关系

    应该和你的 Win7 64位 系统环境相关

    建议把 PB5 装到  Windows XP Mode 虚拟机内


    2014年4月29日 20:53