none
Express 版本是否无法添加其他类型的项目 RRS feed

  • 问题

  • Express 版本里不支持建立“SQL Server Project“等其他一些项目,是否没有办法改变?只能使用更高级如 Professional 之类的版本

     

    谢谢

    2008年9月21日 15:20

答案


  • Express 版本不支持:至少需要 Professional 版本

    SQL Server Project project template for creating classes to use in a SQL Server
    Server Explorer enables you to open data connections and to log on to servers and explore their databases and system services
    Database Project project template for direct manipulation of database objects and data

    各个版本详细功能对照表,参见
    http://msdn.microsoft.com/en-us/vs2008/products/cc149003.aspx
    或者

    http://www.microsoft.com/downloads/details.aspx?FamilyId=727BCFB0-B575-47AB-9FD8-4EE067BB3A37&displaylang=en


    Data-Related Tools

    的相关部分


    2008年9月22日 0:47
    版主

全部回复


  • Express 版本不支持:至少需要 Professional 版本

    SQL Server Project project template for creating classes to use in a SQL Server
    Server Explorer enables you to open data connections and to log on to servers and explore their databases and system services
    Database Project project template for direct manipulation of database objects and data

    各个版本详细功能对照表,参见
    http://msdn.microsoft.com/en-us/vs2008/products/cc149003.aspx
    或者

    http://www.microsoft.com/downloads/details.aspx?FamilyId=727BCFB0-B575-47AB-9FD8-4EE067BB3A37&displaylang=en


    Data-Related Tools

    的相关部分


    2008年9月22日 0:47
    版主
  • 非常感谢 老孟 的解答,我还是等待 with SP1 的 Visual Studio 2008 吧

     

    前两天本来我是有 VS 2008 Team Suite 的,然后为了安装 SQL Server 2008 下了一些相关的 SP1 补丁,结果不知道是不是它的缘故,机器有些软件受到了影响,无法启动,系统开机关机也慢了许多。就此机会重装了,可是不敢再装那些庞然大物了,暂时安装了 Express 使用着。

     

    不过 Express 的安装方式也太不地道了吧,每次都要连接网络下百兆的文件,我保存了一份它下载的文件结构,运行安装居然提示我有关 setup.exe 的异常无法继续下去。郁闷

    2008年9月22日 3:24