none
在进行sql2008打补丁时,版本不符合,真的很急,请各位大神帮忙 RRS feed

  • 问题

  • 在进行sql2008打补丁时,版本不符合,显示 SQL Server 实例 Shared Component 的版本与 SQL Server 更新所需的版本不匹配。安装的 SQL Server 产品版本为 10.0.1600.22,所需的 SQL Server 版本为 10.3.5500.0。我需要如何升级

    • 已编辑 踏雪zz 2017年11月2日 23:50
    2017年11月2日 23:49

全部回复

  • 根据提示,你应该先把版本升级到 所需的 SQL Server 版本为 10.3.5500.0

    建议你直接装 sp1, sp2 这种集成了所有雷鸣补丁的补丁包

    2017年11月3日 1:47