none
win8 metro 应用商店提交失败提示:Direct3D 应用必须支持最低功能级别 RRS feed

  • 问题

  • 3.10 Direct3D 应用必须支持最低功能级别
    如果你依赖于特定的 3D 图形硬件功能,则适用此要求。
    如果你的应用包括 ARM 或 Neutral 包,则它必须支持 Direct3D 功能级别 9_1。 如果你的应用不支持 ARM,它必须支持在应用商店门户中选择的最低功能级别。
    由于客户可能会在安装应用后更换计算机中的图形硬件,因此如果你选择高于 9_1 的最低功能级别,你的应用必须在启动时检测当前的硬件是否满足最低要求。如果不满足,则应用必须向客户显示一条消息,详细说明 Direct3D 要求。
    除了支持所选的最低 Direct3D 功能级别,你的应用还可以使用更高的功能级别(如果可用)。

    请问有没有相关检测当前的硬件是否满足最低要求的代码

    2012年8月2日 10:34