none
基于vs2005,sql2005。安装Duwamish 7.0的问题 RRS feed

  • 问题

  • 我的操作系统是xppro
    vs是2005,sql是2005,想安装Duwamish 7.0。安装程序提醒我要安装sdk 1.0.3705。不知如何安装,该如何解决。
    在网上搜索,发现Duwamish 7.1可以在我的环境下顺利安装,请问是怎么回事?
    另外我想知道sdk和.net之间是什么样的关系呢?谢谢。

    2008年8月18日 3:57

答案

  • 你好!
        实际上Duwamish是安装VS的时候自带的网上书店的例子,由于他是用特定版本的sdk
    (软件开发工具包)开发的,所以他要和特定版本sdk(软件开发工具包)一起使用,Duwamish7.0是和sdk 1.0.3705一起使用的,而你机器上是安装的VS2005,他自带的sdk版本是2.0,所以提示你安装sdk 1.0.3705,
        sdk是软件开发工具包,是随着VS一起安装的,所以他和VS的版本是对应的,和.NET Framework的版本也是对应的。
        希望以上回答对你有帮助!
    2008年8月18日 4:26
    版主

全部回复

  •  

    Duwamish 7.0 用的是.net framework 1.0

     

    http://msdn.microsoft.com/en-us/library/aa288566(VS.71).aspx

    2008年8月18日 4:16
    版主
  • 你好!
        实际上Duwamish是安装VS的时候自带的网上书店的例子,由于他是用特定版本的sdk
    (软件开发工具包)开发的,所以他要和特定版本sdk(软件开发工具包)一起使用,Duwamish7.0是和sdk 1.0.3705一起使用的,而你机器上是安装的VS2005,他自带的sdk版本是2.0,所以提示你安装sdk 1.0.3705,
        sdk是软件开发工具包,是随着VS一起安装的,所以他和VS的版本是对应的,和.NET Framework的版本也是对应的。
        希望以上回答对你有帮助!
    2008年8月18日 4:26
    版主