none
如何选择Windows Phone SDK版本? RRS feed

  • 问题

  • 你好,

        我想问下在选择SDK版本上,我应该怎么选择?我需要的是我开发的应用程序能在所有的WP手机上完美使用,同时不需要针对每一款手机做相对应的修改。

        非常期待你的回复。

    2013年5月22日 1:52

全部回复

  • 首先,你得确定你是想从事WP7开发,还是WP8开发。现在比较主流的是WP8开发,但是WP8并不是所有电脑都能开发的。要想做WP8开发,你的电脑的CPU必需支持二级地址转换,否则你无法使用WP8的模拟器,更别谈开发了。其次,WP手机虽然不像Android那样屏幕尺寸五花八门,但是也不是像苹果那样那么统一,所以屏幕的因素还是要考虑进去。
    2013年5月23日 8:37