none
有关 SQL Server Compact 4.0 的几个疑问 RRS feed

  • 问题

  • SQL 的大神们,在使用 SSCE 4 时候碰到了几个问题不懂或没有解决,希望能得到帮助

    1. Win7 sp1 下安装 VS 2013 并安装 sql server compact 4.0 sp1,打开 VS 在“服务器资源管理器”中添加数据连接,在数据源中找不到 SSCE 4 ,另外安装 VS 2012 就没有问题,请问,更高级的 2013 反而不能支持 SSCE 吗?有大神提示额外安装一个个人写的插件 sqltoolbox,我想知道,VS 2013 是不是内在不支持 Compact 版的 sql server?

    2. 我的系统现在是 Win8.1 professional x64,我是不是必须装 SSCE 的 64 位版本?64 位版本的 SSCE 开发出来的数据库是不是只能在 64 位机器上部署使用(桌面程序)

    谢谢


    不重要的其实最重要

    2014年4月26日 16:58

答案

全部回复

  • For second one, yes you are better to install 64-bit ssce on 64-bit machine. DB can run on 32-bit ssce as long as target ssce is same or higher version.
    2014年4月26日 17:03
  • For second one, yes you are better to install 64-bit ssce on 64-bit machine. DB can run on 32-bit ssce as long as target ssce is same or higher version.
    Thanks for you,i'll try it 

    不重要的其实最重要

    2014年4月30日 15:08