locked
关于桌面右键的一个问题 RRS feed

  • 问题

  • XPE正常安装之后(没有带显卡驱动),点击左面右键弹出菜单,没有报错。
    安装完显卡驱动之后,在桌面上点击右键,出现报错,请问这个是什么原因?

    2009年3月9日 2:30

答案

  • 这个问题我遇到过。

    当时用的FP2007,在一个电子硬盘上做的,就是装了显卡后,桌面点右键系统出错提示,确定后桌面shell(EXPLORER.exe)重启一下。由于后来设备被拿走了,没有继续试。

    由于没有了环境,所以没法再试,强烈建议将开发工具换回SP2,不做任何升级再试一回(所有组件也是从SP2下生成的)。

    (不小心点了"建议为答复",居然不能删掉。)

    • 已建议为答案 helloxpe 2009年3月17日 12:54
    • 已编辑 helloxpe 2009年3月17日 12:56 不小心点了"建议为答复",居然不能删掉。
    • 已标记为答案 清色沙滩 2009年3月18日 15:54
    2009年3月17日 12:54

全部回复

  • 请问报错了 提示什么错误呢?
    还有 你安装完显卡驱动是不是重启过 ?

    2009年3月10日 0:52
    版主
  •  建议显卡驱动用做好的SLD,避免出错。有些显卡驱动是要装.net才可以,里面含了一部分工具
    2009年3月10日 2:20
  • HACK_cai 说:

    请问报错了 提示什么错误呢?
    还有 你安装完显卡驱动是不是重启过 ?



    没有提示错误,直接EXPLORER.exe这个进程重新启动,安装完驱动之后重新启动过的
    2009年3月10日 6:53
  • 老___虎 说:

     建议显卡驱动用做好的SLD,避免出错。有些显卡驱动是要装.net才可以,里面含了一部分工具


    我因为以前把显卡做成了组件 ,也是出现了这样的错误,才没有把驱动加进去,试试。但是情况还是发生了。
    至于.NET环境的话,XPE中自带了.net 2.0 。因为目前我使用的是SP2+2007+2008 对.net 3.5还不能完全支持。系统安装完成之后手动安装了.NET 3.5
    另外发现一个比较奇怪的现象,这种情况 不是每次都会发生,有过一次没有出错,但小小的曙光就闪现过一次,就没有再出现。
    2009年3月10日 7:05
  •  是不是驱动版本有问题
    首先确保你的驱动程序在同样的硬件上XP系统下面正常
    然后在重新定制你的系统
    加入windows install servers这个服务
    FBA完毕进入系统重新安装看看是不是会出错!

    2009年3月13日 6:12
    版主
  •  
    HACK_cai 说:

     是不是驱动版本有问题
    首先确保你的驱动程序在同样的硬件上XP系统下面正常
    然后在重新定制你的系统
    加入windows install servers这个服务
    FBA完毕进入系统重新安装看看是不是会出错!



    驱动程序在同样的硬件上XP系统下面可以正常运行
    windows install servers 也有加入
    FBA过程中和完毕后都没出现错误
    2009年3月15日 10:29
  • 请问你选择的是EXPLOER SHELL吗?
    然后请添加Device manager,在你FBA后打开设备管理器看看 显卡应该是没有安装驱动
    的,这时候让自动查找驱动文件安装
    安装了重启 进入系统看看是不是设备管理器里面正确的显示驱动
    如果这些都OK了还出现错误 那就是其它问题!
    2009年3月17日 1:47
    版主
  • HACK_cai 说:

    请问你选择的是EXPLOER SHELL吗?
    然后请添加Device manager,在你FBA后打开设备管理器看看 显卡应该是没有安装驱动
    的,这时候让自动查找驱动文件安装
    安装了重启 进入系统看看是不是设备管理器里面正确的显示驱动
    如果这些都OK了还出现错误 那就是其它问题!

     未解决!

    2009年3月17日 2:32
  • 这个问题我遇到过。

    当时用的FP2007,在一个电子硬盘上做的,就是装了显卡后,桌面点右键系统出错提示,确定后桌面shell(EXPLORER.exe)重启一下。由于后来设备被拿走了,没有继续试。

    由于没有了环境,所以没法再试,强烈建议将开发工具换回SP2,不做任何升级再试一回(所有组件也是从SP2下生成的)。

    (不小心点了"建议为答复",居然不能删掉。)

    • 已建议为答案 helloxpe 2009年3月17日 12:54
    • 已编辑 helloxpe 2009年3月17日 12:56 不小心点了"建议为答复",居然不能删掉。
    • 已标记为答案 清色沙滩 2009年3月18日 15:54
    2009年3月17日 12:54
  • helloxpe 说:

    这个问题我遇到过。

    当时用的FP2007,在一个电子硬盘上做的,就是装了显卡后,桌面点右键系统出错提示,确定后桌面shell(EXPLORER.exe)重启一下。由于后来设备被拿走了,没有继续试。

    由于没有了环境,所以没法再试,强烈建议将开发工具换回SP2,不做任何升级再试一回(所有组件也是从SP2下生成的)。

    (不小心点了"建议为答复",居然不能删掉。)



     实在是没有找到其他原因,目前我的硬件环境也没有了无法再做测试,细想一下是以前的都是在SP2下生成了 最近才升级了一下.
    2009年3月18日 15:58