none
程序兼容性问题 RRS feed

  • 问题

  •  

    我刚买了一个usb蓝牙2.0(CN-516)是东芝制造的,使用附带光盘安装最后程序兼容性助手显示与我WINDOWS VISTA SP1的版本不兼容,我的笔记本电脑是acer5520,我应该怎样解决呢?求各路高手帮帮忙。蓝牙的网站是http://www.sitecom.com
    2008年11月5日 23:38

答案

  • http://www.sitecom.com/showdownload.php?id=3924
    试一下这个地址。如果还是提示不兼容的话说明厂商的驱动没有即使支持SP1.只能等厂商开发相关驱动了。。。
    2008年11月9日 12:47
    版主

全部回复

  • 你好!
       你可以到蓝牙的网站上找找看看有没有Windows Vista sp1的专用驱动。
       如果没有提供,就没有办法了!
     
    2008年11月6日 1:29
    版主
  • http://www.sitecom.com/showdownload.php?id=3924
    试一下这个地址。如果还是提示不兼容的话说明厂商的驱动没有即使支持SP1.只能等厂商开发相关驱动了。。。
    2008年11月9日 12:47
    版主