none
windows server 2012(64位系统)需要安装framework3.5及相关补丁,需要如何操作 RRS feed

  • 问题

  • 新安装系统Windows Server 2012 64位系统,安装应用软件时需要安装.NET Framework 3.5。正常安装后,系统里已经有了,但应用软件仍然需要.NET Framework2.0 SP2 Patch、.NET Framework3.0 SP2 Patch和 .NET Framework3.5 SP1 Patch。根据微软客服给的地址已经下载行相关的文件,是exe文件和msu文件。无论是双击exe文件还是“以管理员身份运行”,都无反应。双击msu文件报错“Windows更新独立安装程序 安装程序遇到错误:0x80096002,消息签名者的证书无效,或者找不到”。
    这三个补丁不打,应用软件无法安装运行。此种情况如何处理?需要如何操作?
    2014年7月10日 6:47

全部回复

  • Windows Server 2012 的 .net Framework 3.5 应该是通过“打开或关闭 Windows 功能”添加的,而不是单独下载安装。

    单独下载版的安装程序及其所有更新适用于以前版本的 Windows。Windows Server 2012 应该是通过添加功能打开 3.5 就可以获得所有版本的所有 SP 更新了。


    Alexis Zhang

    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <PHD_QHZ>;

    | 新安装系统Windows Server 2012 64位系统,安装应用软件时需要安装.NET Framework 3.5。正常安装后,系统里已经有了,但应用软件仍然需要.NET Framework2.0 SP2 Patch、.NET Framework3.0 SP2 Patch

    2014年7月11日 23:17
    版主