none
设置好了 应用商店的 图标 应用商店不显示 RRS feed

  • 问题

  • 我在  应用清单里已经设置好了应用商店的图标,可是为什么商城里看我应用的时候 却看不见呢?

    我可能没有说清楚。  在商城里我的应用能被找到,但是应用的图标,没有。就是没有图标。不显示。空白的,我在本地的时候明明已经设置好了。上传之后就没了。 我说的图标就像下面的那样的

    • 已编辑 ARM830 2015年8月7日 3:25 没有编辑完整
    2015年8月6日 9:00

答案

  • Hello ARM830,

    能具体说明一下你遇到的情况吗?

    是你在本地程序的应用清单里已经设置好了应用商店的图标,然后上传到dashboard后,是应用找不到了,还是应用可以找到,但是没有用你在清单里设置的图标。最好能有个截图可以让我们知道的更清楚,因为目前具体不知道你是如何上传的,建议你可以看看这个官方文档:

    https://msdn.microsoft.com/en-us/library/windows/apps/Hh967767.aspx?f=255&MSPPError=-2147217396

    有很详细的步骤和解释。

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    2015年8月7日 1:57
    版主

全部回复

  • Hello ARM830,

    能具体说明一下你遇到的情况吗?

    是你在本地程序的应用清单里已经设置好了应用商店的图标,然后上传到dashboard后,是应用找不到了,还是应用可以找到,但是没有用你在清单里设置的图标。最好能有个截图可以让我们知道的更清楚,因为目前具体不知道你是如何上传的,建议你可以看看这个官方文档:

    https://msdn.microsoft.com/en-us/library/windows/apps/Hh967767.aspx?f=255&MSPPError=-2147217396

    有很详细的步骤和解释。

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    2015年8月7日 1:57
    版主
  • 又是fred  Bao大神...

    我可能没有说清楚。  在商城里我的应用能被找到,但是应用的图标,没有。就是没有图标。不显示。空白的,我在本地的时候明明已经设置好了。上传之后就没了。 我说的图标就像下面的那样的

    2015年8月7日 2:52
  • 你可以进入你的开发者中心查看你的应用程序商店图标是否已经正确显示,该图标是独立于你的程序包中,只能通过开发者中心进行设置,如果这一切正常的话,那就请耐心等待!!
    2015年8月7日 4:36
  • 不行啊..账号里也看不见 没有的那个图标,网页的商城中也看不见的。  名字旁白你就是空白的 
    2015年8月7日 6:02