none
安装完sl4,添加引用里没有4.0版本的组件是怎么回事? RRS feed

  • 问题

  • 以前装完sl4tools,在添加引用时里面有很多组件,不知道从什么时候在新建的项目里添加引用时只有一些2.0版本的组件,一个4.0的组件都没有。安装完也重启了,也不好使,重装了也还是这个毛病!
    2010年10月8日 3:55

答案

  • 装一下Silverlight Toolkit就会多出很多咯。

    http://silverlight.codeplex.com/

    另外若是系统没有把silverlight4 sdk的控件添加到toolbox里,你可以手动添加,dll都在

    C:\Program Files (x86)\Microsoft SDKs\Silverlight\v4.0\Libraries\Client

     


    Mog Liang
    • 已标记为答案 Mog Liang 2010年10月15日 4:39
    2010年10月11日 8:09