none
Visual Studio 2005能与Windows 7 Enterprise兼容吗?需要安装补丁吗? RRS feed

答案

  • Visual Studio 2005 文档中没有说和Windows 7兼容。要兼容Vista的话,需要安装SP1和Vista兼容性补丁。

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful.
    Visual C++ MVP
    • 已标记为答案 xry98 2010年3月30日 11:47
    2010年3月30日 3:44
    版主
  • Visual Studio 2005 文档中没有说和Windows 7兼容。要兼容Vista的话,需要安装SP1和Vista兼容性补丁。

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful.
    Visual C++ MVP

    你好!

    在Windows 7上也按照蒋版主所说,同样安装SP1和Vista的兼容补丁就可以了。并以管理员模式来运行VS2005。
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • 已标记为答案 xry98 2010年3月30日 11:47
    2010年3月30日 11:20
  • 经验证,确实需要安装SP1才不会出现兼容警告的窗口。谢谢大家的帮助。
    • 已标记为答案 xry98 2010年3月30日 11:47
    2010年3月30日 11:46

全部回复

  • Visual Studio 2005 文档中没有说和Windows 7兼容。要兼容Vista的话,需要安装SP1和Vista兼容性补丁。

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful.
    Visual C++ MVP
    • 已标记为答案 xry98 2010年3月30日 11:47
    2010年3月30日 3:44
    版主
  • 谢谢。我尝试一下VS2005与WIN7的兼容性,然后向大家报告.:)
    2010年3月30日 5:24
  • 在Windows 7上安装VS2005时会有兼容性风险的提示,但安装Sp1后正常使用。 
    • 已标记为答案 xry98 2010年3月30日 11:47
    • 取消答案标记 xry98 2010年3月30日 11:47
    2010年3月30日 9:17
  • Visual Studio 2005 文档中没有说和Windows 7兼容。要兼容Vista的话,需要安装SP1和Vista兼容性补丁。

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful.
    Visual C++ MVP

    你好!

    在Windows 7上也按照蒋版主所说,同样安装SP1和Vista的兼容补丁就可以了。并以管理员模式来运行VS2005。
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • 已标记为答案 xry98 2010年3月30日 11:47
    2010年3月30日 11:20
  • 经验证,确实需要安装SP1才不会出现兼容警告的窗口。谢谢大家的帮助。
    • 已标记为答案 xry98 2010年3月30日 11:47
    2010年3月30日 11:46