none
装好系统后,无法安装驱动程序? RRS feed

  • 问题

  •     在同学的帮助下,自己动手组装了一台电脑,装了Windows Server 2008 R2操作系统,没料到系统装好后一些驱动无法装上,设备管理器出现无法识别的设备。而且有时开机需要再EFI BIOS界面上等很久才会有相应,这是什么缘故呢?

    2012年3月20日 17:53

答案

  • 现在可以连接 Internet 吗?可以联机的话不妨通过 Windows Update 搜索驱动。
     
    如果有相应版本的 64 位 Windows 7 驱动,可以在 Windows Server 2008 R2 中尝试。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "xlive1991" <=?
     
    在同学的帮助下,自己动手组装了一台电脑,装了Windows Server 2008 R2操作系统,没料到系统装好后一些驱动无法装上,设备管理器出现无法识别的设备。而且有时开机需要再EFI BIOS界面上等很久才会有相应,这是什么缘故呢?
     
     
    • 已标记为答案 xlive1991 2013年2月17日 4:03
    2012年3月20日 21:37
    版主

全部回复

  • 现在可以连接 Internet 吗?可以联机的话不妨通过 Windows Update 搜索驱动。
     
    如果有相应版本的 64 位 Windows 7 驱动,可以在 Windows Server 2008 R2 中尝试。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "xlive1991" <=?
     
    在同学的帮助下,自己动手组装了一台电脑,装了Windows Server 2008 R2操作系统,没料到系统装好后一些驱动无法装上,设备管理器出现无法识别的设备。而且有时开机需要再EFI BIOS界面上等很久才会有相应,这是什么缘故呢?
     
     
    • 已标记为答案 xlive1991 2013年2月17日 4:03
    2012年3月20日 21:37
    版主
  • 既然是组装的机器那相关的硬件没有提供驱动盘么?

    用官方驱动应该没有问题的


    新浪微博http://weibo.com/xianglitian,欢迎围观

    2012年3月21日 1:03
  • 主板没有配驱动盘,不过官网可以下载驱动,但还是无法安装。驱动程序是没问题的
    2012年3月21日 9:49
  • 那看来是驱动不支持Server系统

    新浪微博http://weibo.com/xianglitian,欢迎围观

    2012年3月22日 0:45