none
关于HCK 9431 submit以及9621的问题 RRS feed

  • 问题

  • 各位:

    我在HCK 9431的版本上完成了winBlue的32和64的测试,全部打包好。但是在提交过程中,微软爆出如下错误,我不解的是前几天我用同样的方式成功提交过另一只driver。

    It looks like your package was created with an older version of the HCK. Ensure you’re using the latest version of the HCK and regenerate your .hckx file and try again. If you continue to experience the issue contact Sysdev@microsoft.com

    有人知道这个问题么?谢谢!

    另外还有个问题,我在另一台机器上装9621的版本,但是无法打开hckx,提示SQL版本不匹配,下载了补丁之后,跳出一个界面让我选择替换文件的路径,请问有人知道这个具体路径么?

    Failed to open package file.
    Unable to load the native components of SQL Server Compact corresponding to the ADO.NET provider of version 8482. Install the correct version of SQL Server Compact. Refer to KB article 974247 for more details.

    感谢!

    2013年8月19日 3:10

答案

  • 7月31日之后的提交,使用HCK 9431+QFE05是必须的。你的提价包可能不是在QFE05上完成的。应该升级到最新的HCK QFE,然后再测一遍。本周HCK for Windows 8.1刚发布,可以用这个新版本来测试和提交。

    更新HCK,建议先完整卸载之前安装的SQL和HCK controller。重新安装OS更好。


    http://whqlcn.wordpress.com

    2013年8月28日 6:27
    版主